Thread

Private Messaging area appears to be gone from Member area

November 21, 2017 11:08pm

Subscribe [2]
  • #1 / Nov 21, 2017 11:08pm

    kmartens's avatar

    kmartens

    147 posts

    None of the assumed URL’s seem to work, and I don’t see it referenced in the Member area templates. I assume this feature has just been removed? If not, I can’t get it working. :D

  • #2 / Nov 22, 2017 10:44am

    Kevin Cupp's avatar

    Kevin Cupp

    727 posts

    Do you have PMs enabled? Try putting $config['prv_msg_enabled'] = 'y'; in your config.php.

  • #3 / Nov 22, 2017 11:11am

    kmartens's avatar

    kmartens

    147 posts

    I don’t see where it can be enabled or disabled in CP, but my guess is that it’s enabled. I tried the config item now too and it didn’t make a difference.

  • #4 / Nov 22, 2017 11:29am

    Kevin Cupp's avatar

    Kevin Cupp

    727 posts

    Strange, well I can’t reproduce otherwise. Make sure the member you’re logged in as has “Accept Private Messages sent to you by other members of this site” turned on.

  • #5 / Nov 22, 2017 3:19pm

    kmartens's avatar

    kmartens

    147 posts

    That setting wasn’t enabled for me, but after enabling it, it still made no difference. Another team member at Solspace was able to reproduce this as well. He’s working with a fresh install and I’m working with an EE3 upgrade.

    I should note, it doesn’t bother me one way or the other if this feature works… just thought I’d point it out. :D

  • #6 / Nov 22, 2017 3:22pm

    Kevin Cupp's avatar

    Kevin Cupp

    727 posts

    The only other thing is if you’re not signed in as a Super Admin, your member group has to have permission to be able to send PMs.

    I’m not too worried about it either, it’s a seldom-used relic.

ExpressionEngine News

#eecms, #events, #releases