Thread

Error Message after Registration submit 'Invalid Group ID'

March 21, 2017 6:57am

Subscribe [1]
  • #1 / Mar 21, 2017 6:57am

    Jürgen

    40 posts

    Hi,

    I upgraded from Expression Engine 2.x to 3.5.4 now. I’m using PHP 7.0.15 with 3.5.4 currently on my local development system. The production site is still currently running under 2.x.

    Many things I got corrected and running. It was not very easy.

    But one thing is still remaining. When I fill out the Registration form (/member/register), for new Users, then an error Message appear, which says that I have to choose a valid group.

    Message:
    group_id: Sie müssen eine gültige Gruppe wählen
    
    Message-id:
    invalid_group_id

    Until now this was not necessary, so a new member would get the “member” group automatically. Is there an Option I was missing? How could I get more Information about this error and how to avoid it.

    Currently it is not possible to register as a new member on my development system. When I got this corrected, then I try to take the system to production.

    Any ideas?

    Regards Jürgen

  • #2 / Jul 14, 2017 4:04pm

    Jürgen

    40 posts

    This Topic is still a problem….. Is there no solution or other people with this problem ?

  • #3 / Jul 14, 2017 4:18pm

    Jürgen

    40 posts

    After Inspection some Source code there thems to be a problem to get template Informations from an invalid group_id?

ExpressionEngine News

#eecms, #events, #releases