Thread

This is an archived forum and the content is probably no longer relevant, but is provided here for posterity.

The active forums are here.

ExpressionEngine 1-to-2 Upgrade Error

June 09, 2015 4:25pm

Subscribe [1]
  • #1 / Jun 09, 2015 4:25pm

    coty91

    3 posts

    I’m currently in the process of upgrading an EE 1.x installation to 2.x. We have several add-ons installed that alter the database from its original structure, and it seems to be causing a problem during the upgrade. Before running the 1-to-2 upgrade, I upgrade to 1.7.3 and undo our gypsy fields. I’ve attached a screenshot of the error i’m experiencing along with other details.

ExpressionEngine News

#eecms, #events, #releases