This is an archived forum and the content is probably no longer relevant, but is provided here for posterity.

The active forums are here.

Need EE 1.7.3 or later to update old site

May 22, 2014 2:27am

Subscribe [3]
  • #1 / May 22, 2014 2:27am

    I have an old site that is running 1.7.0 and I need to update it on the current server so that I can move it to a different server running PHP 5.3+

    I have older copies of EE and I own many licenses for EE 2+, but I can’t get a hold of the last version of EE 1 and I have no way of contacting Ellislab to ask for it.

  • #2 / May 23, 2014 7:30am


    17 posts

    Having the same problem here. Any advice or help from EllisLab?

  • #3 / Sep 26, 2014 11:52am


    20 posts

    I’m in a similar situation. I have a number of older installations, 1.6.8s and a few 1.7.1s but I need the original install files so that I can make the upgrades locally i.e. create a fresh install identical to my clients version and then import the existing data to start the upgrade process.

    Can we get access to these versions for this purpose? I realise EllisLab are not going to make these publically available for security reasons but if it’s on a case by case basis for upgrading there must be a way to get these versions.

ExpressionEngine News

#eecms, #events, #releases