Thread

This is an archived forum and the content is probably no longer be relevant, but is provided here for posterity.

The active forums are here.

No Data Received problem in google chrome.

May 12, 2011 5:16am

Subscribe [4]
  • #1 / May 12, 2011 5:16am

    sivakarthick

    10 posts

    Dear all,

    Can any body help me to sort out this problem??

    When I am viewing my website in Google Chrome it suddenly goes to another page which says No data received Error 324(net:ERR_EMPTY_RESPONSE).

    Please anyone can help me to solve this problem?

    Thanks in advance.

    Karthick

  • #2 / May 12, 2011 8:32am

    cahva's avatar

    cahva

    662 posts

    I had that problem also but it did it with other browsers also(a little different error message thought). The problem that I had was that I had set the compression to true in config. Check that first.

    $config['compress_output'] = FALSE;
  • #3 / May 12, 2011 8:35am

    sivakarthick

    10 posts

    Thanks for your reply. I’ll change it & give you a feedback.

  • #4 / May 12, 2011 8:38am

    sivakarthick

    10 posts

    Dear cahva, sory to say that still having problem. I changed compress_output to true but still geting that same error.

  • #5 / May 13, 2011 11:50pm

    IgnitedCoder's avatar

    IgnitedCoder

    60 posts

    Download ChromePHP - http://www.chromephp.com/ - it will help you to see whats happening in your code. I’ve attached the ChromePHP class, place it in your app/libraries folder. Load it as follows of course

    $this->load->library('chromephp');
  • #6 / May 15, 2011 2:11am

    sivakarthick

    10 posts

    First of all I would like to thanks for all the repliers but still I am having that same problem.

    I have updated my code with that chrome library and checked, but I couldn’t see any different. Still it shows that same error ERR_EMPTY_RESPONSE.

    Don’t they have any other option to sort out this problem? and is this a session problem or browser cache problem?

    Thanks in advance.

  • #7 / May 15, 2011 2:19am

    IgnitedCoder's avatar

    IgnitedCoder

    60 posts

    Me thinks you need to look into updating chrome… http://www.roezer.com/LostBlog/fixing-chrome-bug-error-324-neterr_empty_response/ - does it work in firefox or ie? If it does its not the code but the browser.

  • #8 / May 15, 2011 6:32am

    sivakarthick

    10 posts

    Yes in IE & Firefox it works fine.

    Based on this article http://www.roezer.com/LostBlog/fixing-chrome-bug-error-324-neterr_empty_response/ I think it might be a bug of Google chrome.

    So I think we don’t have any options other than pressing F5.

  • #9 / Oct 15, 2013 4:06pm

    Danzmark

    1 posts

    ‘No Data Received’ is caused by Word Press spyware.  Press ‘Shift’ while pasting data in and it will fool this PITA and allow you to enter your data.  Note: Your choice of browser - Internet Explorer, Chrome, or Firefox has nothing to do with this problem.  Press ‘Shift’ works on all three.

ExpressionEngine News

#eecms, #events, #releases