Bug #21963 Clarification Requested

comment count always show 0 in page /admin.php?/cp/publish/edit

Version: 3.3.4 Reporter: nothing

comment count always show 0 in page /admin.php?/cp/publish/edit

  • I’m not able to replicate, but I’m wondering if maybe you were affected by a comment recount bug fixed in v3.3.0

    • Fixed a bug (#21677) where recalcuatling statistics didn’t recalculate the comment counts.

    Try recounting and then see if they still don’t show on the publish/edit page. For me they show- and it doesn’t matter if I close or set the comments to pending.

    Robin Sowell
    27th July, 2016 at 4:16pm
  • I’ve also got an issue with comment counts not matching. If you close a comment then comment_total doesn’t reflect the new number. Using the statistics I can resync it, and then it’s fine, but not updating correctly in admin panel.

    DirectionGroup
    15th August, 2016 at 6:54am
  • DirectionGroup- do you mind sharing the simplified template code you’re using. And where in the admin panel is it off? On the edit entries page? The ones by the individual entries? I’m still not able to replicate.

    Robin Sowell
    19th August, 2016 at 11:58am
  • Sorry email notification go to a generic account so missed this. I’ve since updated to 3.4.1 and can’t seem to replicate this now, but at the same time it was a while back when I had the issue so might not remember the exact steps to reproduce.

    DirectionGroup
    13th September, 2016 at 3:51am

You must be signed in to comment on a bug report.

ExpressionEngine News

#eecms, #events, #releases