Bug #9060 Bug Fixed

HTML Formatting Buttons link leads to error in CP

Version: EE 2.0.0b02 20091008 Reporter: Ian Beck

THIS IS TOTALLY MINOR. But still worth fixing.

From the landing page after logging in as Super Admin, I clicked “Control Panel” in the right sidebar.  I then clicked “HTML Formatting Buttons” under Channel Settings and got a “You are not authorized to access this page” error.

I would expect a more descriptive error (for instance, “No channels available” or something, which was indeed the problem).

  • I noticed that too. However, only the My Account >> HTML Formating Buttons don’t work

    If I go to Admin >> Content Administration >> HTML Buttons, the pages displays properly.

    bkuberek
    27th October, 2009 at 12:23pm
  • SO to clarify, I can’t edit my personal Formatting buttons if there are no channels? I think that should not restrict one from editing their buttons. The buttons are tied to the user and not to channels anyway.

    bkuberek
    27th October, 2009 at 12:26pm
  • Ian & bkuberek:

    This should be fixed at this time. Can you please confirm if you still get errors on the lastest version of the beta?

    Thank you,

    -greg

    Greg Aker
    07th December, 2009 at 6:50pm
  • Also can’t recreate. Ian & bkuberek, it would mean a lot to us if you could verify. We want to be sure we nailed this down for you.

    Derek Allard
    15th December, 2009 at 12:02am
  • Apologies, I do still experience this. We’ll continue to look into it. Apologies.

    Derek Allard
    15th December, 2009 at 12:38pm
  • Okay, got it now. Fixed up for the next release.

    Greg Aker
    18th December, 2009 at 6:50pm

You must be signed in to comment on a bug report.

ExpressionEngine News

#eecms, #events, #releases