Bug #23239 See Comments

Error when upgrading from v2.11.7 to v3.5.11

Version: 3.5.11 Reporter: DigitalDesigns

We are running the upgrade and successfully able to start the installer from /admin.php, but after version 3.0.5 i got a 500 ERRORS. I turned off extensions in the config file and tried running the installer and the same thing happened. I don’t know how to troubleshoot further.

  • Please contact support for assistance, we cannot help with troubleshooting in the bug tracker.

    Derek Jones
    27th September, 2017 at 5:03pm
  • Would you mind explaining what is the difference between the two bug reports (linked below) and this report? What classifies this as a support issue?

    https://expressionengine.com/support/bugs/21942/500-error-during-the-upgrade https://expressionengine.com/support/bugs/22736

    DigitalDesigns
    27th September, 2017 at 5:59pm
  • Those reports were accompanied with specific PHP errors, and were reproducible. If you have log files or PHP errors that you can share, we may be able to point you to the issue with your environment or installation. I don’t know of any issues with the 3.0.5/3.0.6 updaters—which are quite old—and in the absence of any specific errors it sounds like you will need some hands-on assistance. Make sense?

    Derek Jones
    27th September, 2017 at 6:18pm

You must be signed in to comment on a bug report.

ExpressionEngine News

#eecms, #events, #releases