Thread

Version of PHP for EE 2.11.6

February 11, 2019 9:45am

Subscribe [2]
  • #1 / Feb 11, 2019 9:45am

    rjionline

    35 posts

    A site I manage uses EE 2.11.6. We’ve had some issues with the hosting and the provider recommended that we upgrade to the latest stable version of PHP, 7.3. I’m unclear whether 2.11.6 will work with that version of PHP. Is there any information about that available?

  • #2 / Feb 12, 2019 11:04am

    Kevin Cupp's avatar

    Kevin Cupp

    759 posts

    Best thing to do is check the EE 2 changelog for compatibility notes. It looks like 2.11.6 isn’t even fully-compatible with PHP 7.1, I would be weary about putting it on 7.3. Best to upgrade ExpressionEngine, you’re missing some important security fixes.

.(JavaScript must be enabled to view this email address)

ExpressionEngine News!

#eecms, #events, #releases