Thread

Problems when Updating to latest version 3.5.1

January 25, 2017 10:18am

Subscribe [1]
  • #1 / Jan 25, 2017 10:18am

    gtruta

    12 posts

    I am trying to complete the upgrade to version 3.5.1 and I am now running the last step: 3 Run The Update Wizard on this page: https://docs.expressionengine.com/latest/installation/update.html#

    I successfully completed all prior steps.

    When trying to execute the admin.php or to run the system directory I get: The www.olmcfssp.org page isn’t working

    www.olmcfssp.org is currently unable to handle this request. HTTP ERROR 500

    So I get this error when trying to execute these 2 links: http://www.olmcfssp.org/admin.php and http://www.olmcfssp.org/system/index.php

    Can you please assist with what is happening with your product upgrade?

    Thanks,

    Greg

  • #2 / Jan 25, 2017 10:41am

    gtruta

    12 posts

    I uploaded the files in step 2 again and I am now able to access the upgrade page admin.php: Copy system/ee/ to system/ee/ Something must have occurred when I was uploading the files to the server.

    Thanks,

    Greg

  • #3 / Feb 14, 2017 8:13am

    James Mathias's avatar

    James Mathias

    188 posts

    Hi Greg,

    Glad you got it worked out. Thanks for choosing ExpressionEngine, we appreciate it!

  • #4 / Oct 26, 2017 11:16am

    1 posts

    thanks gtruta, i did the same steps and it worked with me qwop

ExpressionEngine News

#eecms, #events, #releases