Entry

Reminder: Support for ExpressionEngine 1 Ends December 7th

by: Kevin Smith on: 10/10/2013

In a little under two months, ExpressionEngine 1 will be retired, which means it will no longer receive updates of any kind and will no longer be eligible for EllisLab Support. To ensure that expert help from EllisLab continues to be available for all your client sites, we encourage you to upgrade your remaining ExpressionEngine 1 sites as soon as possible.

You can upgrade each license for only $50 by clicking the upgrade button next to each ExpressionEngine 1 license that hasn’t yet been upgraded on your manage purchases page.

For more information, see What is a “legacy” product? What is a “retired” product? and EE 1 is Now a Legacy Product.

.(JavaScript must be enabled to view this email address) or share your feedback on this entry with @ellislab on Twitter.

ExpressionEngine News

#eecms, #events, #releases